Page 1 of 1

SSH Connection is failing...

Posted: Thu Jun 15, 2006 5:14 pm
by btallman
I have tried to connect to several SFTP servers and I get the same error...

Couldn't agree a client-to-server cipher...

Any thoughts? The server IS defined...

Thanks,
Ben

Unable to get files via SH

Posted: Mon Apr 09, 2007 5:28 pm
by Mark Peenstra
I am having the same problem as this previous poster.

Does anyone have suggestions? FTP works, but SSH does not.

Thanks

Mark Peenstra

Posted: Mon Apr 09, 2007 9:38 pm
by jussij
The FTP logon process should be logged to the debug output window.

Coul you please use the Macro, Debug Output menu to display this output, save it to a file and send it as an attachment to support@zeusedit.com with the title of Zeus SSH Error.

Cheers Jussi

Posted: Wed Apr 11, 2007 10:55 pm
by jussij
This bug is now fixed :)

To fix this issue you will need to do the following:
  1. Download this file: http://www.zeusedit.com/z300/xnet.zip
  2. Use it to replace the xnet.dll found in the Zeus install directory
  3. Delete this registry key if it exists: HKEY_LOCAL_MACHINE\SOFTWARE\Xidicone\SSH_FTP
  4. Restart Zeus
Cheers Jussi