german keyboard

If reporting a bug with the Zeus IDE please post the details here. Please do not post questions here.
Post Reply
dafire

german keyboard

Post by dafire » Mon Sep 06, 2004 9:17 am

zeus is not working with a german keymap... to get braces like { [ ] } you need to press "Alt Gr"+7 "Alt Gr"+8 "Alt Gr"+9 "Alt Gr"+0 and for an @ you need to press "Alt Gr"+Q ...

Alt Gr is the right alt key.

If I press "Alt Gr"+Q in the Keyboard Mapping Menu it says I pressed Atl+Ctrl+Q and it's not defined..

nice editor but unusable for me :(

jussij
Site Admin
Posts: 2431
Joined: Fri Aug 13, 2004 5:10 pm

Post by jussij » Mon Sep 06, 2004 3:34 pm

zeus is not working with a german keymap... to get braces like { [ ] } you need to press "Alt Gr"+7 "Alt Gr"+8 "Alt Gr"+9 "Alt Gr"+0 and for an @ you need to press "Alt Gr"+Q ...
This is an unfortunate Zeus configuration bug :(

But fortunately this bug is easy to fix: )

If you do the following:
  1. Options, Editor Options menu
  2. Select the General panel
  3. Check the Display Alt key codes option
  4. Check the Display Ctrl key codes option
then the keyboard should work correctly :)

Jussi

Guest

Post by Guest » Tue Sep 07, 2004 7:57 am

thanks.. I really begin to like zeus ....

Post Reply
kuchnie warszawa opinie

Who is online

Users browsing this forum: No registered users and 3 guests