File sort

If reporting a bug with the Zeus IDE please post the details here. Please do not post questions here.
Post Reply
yves
Posts: 2
Joined: Thu Jan 15, 2009 6:13 pm

File sort

Post by yves » Thu Jan 15, 2009 6:17 pm

When I would like to open a file, since I have installed XP SP3, i don't have files sorted by name and each time, I must right click and select sort by name .

Thanks

jussij
Site Admin
Posts: 2449
Joined: Fri Aug 13, 2004 5:10 pm

Post by jussij » Thu Jan 15, 2009 10:36 pm

You need to use the Options, Editor Options menu and in the General section turn on the Automatically sort files on open option ;)

If you don't see this option then you need to get the latest version of Zeus from here: http://www.zeusedit.com/download.html

This should fix the issue, but if it doesn't please let me know.

Cheers Jussi

yves
Posts: 2
Joined: Thu Jan 15, 2009 6:13 pm

Post by yves » Fri Jan 16, 2009 1:48 pm

I have installed the latest version 3.96r , checked the automatically sort file on open, restarted my zeus editor and I have the same problem again.

jussij
Site Admin
Posts: 2449
Joined: Fri Aug 13, 2004 5:10 pm

Post by jussij » Sun Jan 18, 2009 11:26 pm

How do you open the files :?:

For me, when this option is set, any file opened with the File, Open menu is displayed in it's correctly sorted position in the file tab bar :?

The files are also sorted correctly when they are opened via the navigator.

So for me the sorted feature is working just fine. Do we have the same picture of how this sorted feature is meant to work :?:

Cheers Jussi

Post Reply
kuchnie warszawa opinie

Who is online

Users browsing this forum: No registered users and 26 guests