Agent Git with Powerbuilder 12.5 and 12.6

Get help with the installation and running of the Agent Git or Agent SVN plug-ins. This section can also be used for posting comments, suggestions or submitting feature requests. Please do not post bug reports here. When in doubt post your question here.
Post Reply
slietart
Posts: 2
Joined: Thu Oct 12, 2017 3:46 pm

Agent Git with Powerbuilder 12.5 and 12.6

Post by slietart » Fri Oct 13, 2017 9:46 am

Hello,
I'm trying Agent git (Version 1.10) with the version of Powerbuilder 12.6 (Build 4139) on Windows 7, it seems to work fine.

Can you confirm that Agent Git V1.10 will work correctly with:
- Powerbuilder 12.6
- Powerbuilder 12.5
On Windows 7, 8, 10 ... ??

My configuration is below :
AgentGIT.PNG
AgentGIT.PNG (112.21 KiB) Viewed 1977 times
Regards.
SLietart

jussij
Site Admin
Posts: 2431
Joined: Fri Aug 13, 2004 5:10 pm

Re: Agent Git with Powerbuilder 12.5 and 12.6

Post by jussij » Fri Oct 13, 2017 10:55 pm

Can you confirm that Agent Git V1.10 will work correctly with:
- Powerbuilder 12.6
- Powerbuilder 12.5
The software has only been tested with the 2017 version of PowerBuilder.

However, the Agent SVN plug-in was tested with these older versions of PowerBuilder and it worked fine.

Since Agent Git is built using the exact same architecture as that Agent SVN plug-in, I see no reason why it should not also work.

If you compare the PowerBuilder 12.6 Agent SVN tutorial with the PowerBuilder 2017 Agent Git tutorial you will see the are very similar.
On Windows 7, 8, 10 ... ??
All the testing has been done on Windows 10, but I see no reason why the software would not also work on those other versions of Windows.

As you yourself have found, the software seems to be working fine on your Windows 7 machine and that is exactly what I would have expected :wink:

Now, I could imagine on some specific machines, running older versions of Windows, you might run into issues with the Microsoft C Runtime and if that is the case these can be easily fixed by installing the runtime.

However, I can confirm that the software will not work on Windows XP.

The code is built using a modern version of the Microsoft C++ compiler and by default that tool produces binaries that will not work on Windows XP :(

Cheers Jussi

Post Reply
kuchnie warszawa opinie

Who is online

Users browsing this forum: No registered users and 1 guest