Zeus IDE Forum Index Zeus IDE
Use this forum to ask for help, submit a bug report or make a suggestion.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

problem with "open file" & "save all"

 
Post new topic   Reply to topic    Zeus IDE Forum Index -> Reporting a Bug
View previous topic :: View next topic  
Author Message
msek



Joined: 23 Feb 2007
Posts: 9

PostPosted: Fri Feb 23, 2007 8:57 am    Post subject: problem with "open file" & "save all" Reply with quote

Sorry if it's not a real zeus bug.

I installed Zeus as trial and can't mennage the following problem:

'Open an existing document' and 'Save all all documents' buttons do not work. The only way to open a file is to double click on it, and the only way to save the job is to click 'Save this document' button (to save documents one by one).

I suppouse the problem comes from some existing dll in my system, because the same installation on the other computer works properly.

I reinstalled Zeus several times, including: the old (legal) zeus 3.8 directory removed and the W2K register cleaned. All that with no results.

Can you help?

br.
Back to top
View user's profile Send private message
msek



Joined: 23 Feb 2007
Posts: 9

PostPosted: Fri Feb 23, 2007 10:12 am    Post subject: Reply with quote

OK, problem solved.

It's not enough to clean the register with 'Registry Mechanic 5.1'.
and there is a lot off 'Zeus' in the register after standard deinstallation.

I removed all the "*zeus*" keys manually and all started to work (including bookmarks: 'Alt-1').
Back to top
View user's profile Send private message
jussij
Site Admin


Joined: 13 Aug 2004
Posts: 2103

PostPosted: Fri Feb 23, 2007 11:41 am    Post subject: Reply with quote

This is a Zeus bug caused by the change in registry keys from the 3.95 and 3.96 versions Sad

As you correctly point out, deleting the registry information fixes the problem Smile

This bug will also be fixed in the next Zeus 3.96c patch due out shortly Wink

Cheers Jussi
Back to top
View user's profile Send private message Send e-mail
jussij
Site Admin


Joined: 13 Aug 2004
Posts: 2103

PostPosted: Wed Feb 28, 2007 10:33 pm    Post subject: Reply with quote

This bug is fixed in the latest Zeus patch: http://www.zeusedit.com/forum/viewtopic.php?t=1064

Cheers Jussi
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Zeus IDE Forum Index -> Reporting a Bug All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group