Zeus IDE Forum Index Zeus IDE
Use this forum to ask for help, submit a bug report or make a suggestion.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

underscore '_' disappears in comment line

 
Post new topic   Reply to topic    Zeus IDE Forum Index -> Reporting a Bug
View previous topic :: View next topic  
Author Message
johnsea



Joined: 03 Aug 2006
Posts: 6
Location: San Diego

PostPosted: Mon Aug 07, 2006 6:29 pm    Post subject: underscore '_' disappears in comment line Reply with quote

If I make a comment line with either // or /* */ any underscores '_' in that line are displayed as spaces. If I remove the // or /* */, the '_' is displayed correctly.

for example:

// this has underscores

this_has_undersores
Back to top
View user's profile Send private message MSN Messenger
jussij
Site Admin


Joined: 13 Aug 2004
Posts: 2191

PostPosted: Mon Aug 07, 2006 11:58 pm    Post subject: Reply with quote

This is a font related issue. For more details see this link: http://www.zeusedit.com/forum/viewtopic.php?t=135

Cheers Jussi
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Zeus IDE Forum Index -> Reporting a Bug All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group