Problems with xfrep windows

If reporting a bug with the Zeus editor please post the details here. Please do not post questions here.
JackR
Posts: 58
Joined: Fri Jun 16, 2006 8:50 pm

Problems with xfrep windows

Postby JackR » Thu Mar 27, 2008 1:53 pm

Hi Jussij

I don't know if you'll be able to fix this but here goes. This problem existed in 3.95z and I just discovered in exists in my evaluation copy of 3.96n. It was my main reason for trying the evaluation copy.

After Zeus is open for a while ( usually a few hours, occasionally overnight) double clicking on an entry in the xfgrep window no longer works. The status line says:

The line contains no error. Please check the compiler or project regex settings.

I exit Zeus and then restart Zeus again and it is better. for a while.


Jack

jussij
Site Admin
Posts: 2238
Joined: Fri Aug 13, 2004 5:10 pm

Postby jussij » Thu Mar 27, 2008 10:37 pm

Hi Jack,
I don't know if you'll be able to fix this but here goes.

You are right, this is going to be a tough one to track down :(

It was my main reason for trying the evaluation copy.

There will be a new Zeus 3.96o version out soon. Hopefully it will be better behaved ;)

The line contains no error. Please check the compiler or project regex settings.

Even though the fail loads, is the the line is still displayed as red or green (i.e an error or warning line) :?:

Cheers Jussi

JackR
Posts: 58
Joined: Fri Jun 16, 2006 8:50 pm

Postby JackR » Fri Mar 28, 2008 5:51 pm

Jussij question:
Even though the fail loads, is the the line is still displayed as red or green (i.e an error or warning line)

Answer:
All lines are in black which has always been the case for me.

I checked in the color options. Red is selected for errors, green for warnings. The dialog box title says "Properties[C/C++ Document Type]". I set Zeus display view combo to Tool Output View., select Category as Errors or warnings.


Jack

jussij
Site Admin
Posts: 2238
Joined: Fri Aug 13, 2004 5:10 pm

Postby jussij » Wed May 21, 2008 12:38 am

There is a new Zeus release that hopefully fixes this bug ;)

The patch can be found here: http://www.zeusedit.com/forum/viewtopic.php?t=1863

Cheers Jussi


Return to “Reporting a Bug”

Who is online

Users browsing this forum: No registered users and 0 guests

cron