Stop tab stops from displaying

Get help with the installation and running of the Zeus IDE. Please do not post bug reports or feature requests here. When in doubt post your question here.
Post Reply
G74SX
Posts: 8
Joined: Thu Mar 14, 2013 9:56 pm

Stop tab stops from displaying

Post by G74SX » Fri Aug 25, 2017 3:26 pm

I recently upgraded to version 3.98k from 3.97o.

Since then, it appears that the tab stops display in the editor.

I haven't found an option to turn them off.

HELP!

jussij
Site Admin
Posts: 2510
Joined: Fri Aug 13, 2004 5:10 pm

Re: Stop tab stops from displaying

Post by jussij » Sat Aug 26, 2017 7:50 am

Use the View, Whitespace menu to toggle this feature.

G74SX
Posts: 8
Joined: Thu Mar 14, 2013 9:56 pm

Re: Stop tab stops from displaying

Post by G74SX » Mon Aug 28, 2017 6:59 pm

That didn't work. I am aware of the White Space option and use it occasionally.
What I am referring to is that it is displaying a vertical line at every tab stop. In my case, every 4 spaces.

See the picture below
zeus-tabs.jpg
zeus-tabs.jpg (62.13 KiB) Viewed 2280 times

jussij
Site Admin
Posts: 2510
Joined: Fri Aug 13, 2004 5:10 pm

Re: Stop tab stops from displaying

Post by jussij » Mon Aug 28, 2017 11:58 pm

Those vertical lines look like the line indentation markers.

Those are controlled at a per document type level so with the file active use the Options, Properties menu and in the General section turn off the Display line indents option.

G74SX
Posts: 8
Joined: Thu Mar 14, 2013 9:56 pm

Re: Stop tab stops from displaying

Post by G74SX » Tue Aug 29, 2017 6:04 pm

Perfect, thank you!

Post Reply
kuchnie warszawa opinie

Who is online

Users browsing this forum: No registered users and 1 guest