Search found 81 matches

by AlanStewart
Thu Jun 14, 2018 1:30 am
Forum: Reporting a Bug
Topic: Special Characters Change When Saving File
Replies: 5
Views: 1501

Re: Special Characters Change When Saving File

Now I just tried setting the UTF-8 option in the default document type but that setting does not seem to flow through to the other document types as it should. This looks like a bug :( Well that's a bummer As such you will need edit the document type these files and set them as UTF-8 with No BOM. I...
by AlanStewart
Wed Jun 13, 2018 11:13 pm
Forum: Reporting a Bug
Topic: Special Characters Change When Saving File
Replies: 5
Views: 1501

Re: Special Characters Change When Saving File

How are you copying the files to the machine :?: WinSCP to copy from Linux to Windows. Then just ^C ^V to move the Linux file into a different directory. I'm not sure this is correct :?: That's the Save As options. I was hoping that I could find an option to save them as that would work. There is n...
by AlanStewart
Tue Jun 12, 2018 11:31 pm
Forum: Reporting a Bug
Topic: Special Characters Change When Saving File
Replies: 5
Views: 1501

Special Characters Change When Saving File

Hello Jussi, So, I've had this problem for a long time and I'm kinda confused as to why it's happening. The issue has to do with special characters in files not displaying properly when the file is saved and reloaded. Everything works fine when I'm editing over FTP into a Linux machine, but when I c...
by AlanStewart
Sun Sep 20, 2015 6:39 am
Forum: General
Topic: C:\ProgramData\Xidicone\Zeus
Replies: 1
Views: 3898

C:\ProgramData\Xidicone\Zeus

Hello Jussi! I'm still working on my new Windows 10 machine at home and installing Zeus and setting up the configuration that I had on my old X machine. I'm quite familiar with doing all that so that's not the problem. My new machine has one of those fancy-schmancy flash-RAMy solid-state drives for ...
by AlanStewart
Mon Jan 07, 2013 7:37 pm
Forum: General
Topic: New Language Setup - Block Comment defining
Replies: 2
Views: 3459

In your new language defintion just go to the Keywords section turn on the Enable triple quotes option. Is THAT what that means? I'd never thought to try it. Thanks! ... new languages with mulitple ways of doing block commenting. I'm not sure what's worse, new ideas to try new things, even if they ...
by AlanStewart
Sat Jan 05, 2013 12:40 am
Forum: General
Topic: New Language Setup - Block Comment defining
Replies: 2
Views: 3459

New Language Setup - Block Comment defining

Hello. We are doing some amazing development work here with a new language called Relish that is pretty sweet to use despite annoying the <bleep> outta me occasionally. Getting Zeus set up for it was pretty much a slam-dunk after following your walk-through here: http://www.zeusedit.com/zforum/viewt...
by AlanStewart
Thu Sep 20, 2012 9:46 pm
Forum: Reporting a Bug
Topic: Unusual search'n'replace error with tabs
Replies: 4
Views: 5485

Alright. That seems golden. I'll keep plugging away and let you know if anything else unusual shows up.
by AlanStewart
Wed Sep 19, 2012 8:14 pm
Forum: Reporting a Bug
Topic: Unusual search'n'replace error with tabs
Replies: 4
Views: 5485

I grabbed it, unpacked it into my Zeus directory (not the one in Users) and tested it and it seems to work now! YAY! Er. Almost. Now all of a sudden it can't find my macros? Or rather the macro includes? --------------------------------------------------------------------------- Zeus for Windows Pro...
by AlanStewart
Tue Sep 18, 2012 10:44 pm
Forum: Reporting a Bug
Topic: Unusual search'n'replace error with tabs
Replies: 4
Views: 5485

Unusual search'n'replace error with tabs

I just found something interesting with search'n'replace in 3.97n. I've got some lines with spaces and I wanted to replace those spaces with tabs. So, for the sake of example, I've got * * // Two *s separated by 8 spaces. Then I want to replace " " with "\t\t\t" (change 8 spaces to 3 tabs). What I e...
by AlanStewart
Fri Aug 31, 2012 5:12 pm
Forum: Reporting a Bug
Topic: Typo in website landing page
Replies: 2
Views: 4377

The new machine is something else, I'll say that. It's a Windows 7 machine and I'm not too crazy about some of the changes that Microsoft has done that makes it a LOT different from what I'm used to. The directory lines missing in Explorer are a HUGE deal! At any rate, as I'm installing new software...
by AlanStewart
Fri Aug 31, 2012 12:36 am
Forum: Reporting a Bug
Topic: Typo in website landing page
Replies: 2
Views: 4377

Typo in website landing page

NOTE: For more information on how to configure amd use Zeus please refer to the forum.
"amd" should be "and" I'm assuming?

I just got a new machine at work so I'm having to re-download and re-install ALL new software. I'm sure I'll be back with some questions about upgrading Zeus soon! :)
by AlanStewart
Thu Jan 06, 2011 8:17 pm
Forum: Comments and Suggestions
Topic: Go
Replies: 4
Views: 6761

Go

Okay, I think I've done all that. I'll have to work with it some more to see what's not working but so far everything is tickety-boo! Well, except the Go language itself, but that's a whole *other* rant! :) Thanks so much. It's amazing how easy it is to make Zeus "just work". Any other out-of-the-bo...
by AlanStewart
Wed Dec 15, 2010 12:49 am
Forum: Comments and Suggestions
Topic: Go
Replies: 4
Views: 6761

Go

Is there a Document Type for Googles new Go language? It's very C-like so I'm gonna try just using the C/C++ one, but I was wondering if there was already an "official" one. Thanks.
by AlanStewart
Thu Oct 28, 2010 11:14 pm
Forum: Comments and Suggestions
Topic: Search / Search'n'Replace in marked text
Replies: 1
Views: 4429

Search / Search'n'Replace in marked text

Hello. I apologize if this has already been brought up but I was wondering if there was a reason why, when there is marked text and the Search or Search'n'Replace dialog boxes come up (F5 or F6 by default for the Brief text editor mode), the "Marked Text Only" radio button isn't pre-selected? It wou...
by AlanStewart
Thu Sep 02, 2010 11:21 pm
Forum: Reporting a Bug
Topic: Undo after save doesn't restore text
Replies: 2
Views: 3389

Undo after save doesn't restore text

Undo after save doesn't restore text if there are preceeding spaces. Start with a file that looks like this 1 If you highlight the 1 (just the character, not the whole line) and hit delete, then save, when you undo, the 1 comes back. This is the expected behaviour. Next go to a file that looks like ...